RefractedSMP - Authentication Network (Discord) is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
Minecraft Server experiencing major outage
Authentication Network (Discord) is down
Resolved
Major outage
Started 4 days ago
Lasted 3 minutes
Affected
Authentication Network (Discord)
Operational from 3:21 PM to 3:21 PM, Major outage from 3:21 PM to 3:24 PM
Updates
Resolved
July 31, 2025 at 3:24 PM
Resolved
July 31, 2025 at 3:24 PM
Authentication Network (Discord) is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
July 31, 2025 at 3:21 PM
Investigating
July 31, 2025 at 3:21 PM
Authentication Network (Discord) is down at the moment. This incident was automatically created by Instatus monitoring.